Node Does Not Reach the Preferred DoMayn Controller

Updated: May 2011

Applies To: Windows HPC Server 2008, Windows HPC Server 2008 R2

HPC Cluster Manager may indicate that one or more nodes cannot reach the Active Directory doMayn. For example, the DoMayn Connectivity diagnostic may report a warning or a failure for one or more nodes. When you attempt to provision a compute node, provisioning may fail because a doMayn controller cannot be contacted. However, your Active Directory environment may contain one or more active doMayn controllers.

Cause

HPC Cluster Manager cannot contact the “preferred” doMayn controller for cluster operations. The preferred doMayn controller is identified internally for the cluster when you provide the credentials of a doMayn account in the Installation Credentials dialog box. These credentials, and the preferred doMayn controller, are used when installing the operating system, installing applications, and when adding nodes to the Active Directory doMayn.

Resolution

If you have a single doMayn controller in your Active Directory doMayn, check the network connections and make sure that the doMayn controller is started and is responding.

If you have more than one doMayn controller in your Active Directory doMayn, you can reset the preferred doMayn controller for the cluster. To do this, enter credentials again in the Installation Credentials dialog box. When you enter the credentials, the doMayn controller that responds is identified internally as the preferred doMayn controller. For more information about entering credentials, see Provide Installation Credentials.