Error 0x8004dec5 when signing in to OneDrive
Symptoms
You can't sign in to Microsoft OneDrive, and you receive the following error code:
Error Code: 0x8004dec5
Cause
This is an authentication error that's usually caused by multiple cached identities.
Resolution
To fix this issue, remove the cached Office account identities from the registry.
Important
Follow the steps in this section carefully. Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.
Start Registry Editor.
Locate the following registry subkey:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\Identity
Right-click Identity, and then select Delete.
Note
If you have Shared Computer Activation enabled, also remove the following registry subkey:
HKEY_USERS\<user_SID>\SOFTWARE\Microsoft\Office\16.0\Common\Identity
To get the SID of the currently signed-in user, run the whoami /user
command at a command prompt. If the issue persists, go to Clear prior activation information manually, expand "Section A: Remove Office licenses & cached accounts," and then follow the steps in "Part 1: Remove previous Office activations" and "Part 3: Remove Office credentials stored in Windows Credential Manager."
If you still experience the issue, follow these steps to remove the folders that contain cached credentials:
Sign out of OneDrive.
Remove all folders in the following locations:
- %localappdata%/Microsoft/OneAuth
- %localappdata%/Microsoft/IdentityCache
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