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Symptoms
Consider the following scenario:
- You receive a toast notification of an instant message (IM) from a user in Microsoft Skype for Business.
- You respond to the IM, and then immediately close the conversation window.
- The user sends another IM, and you open the IM from the toast notification.
In this scenario, you see only the current IM. Any previous chat sessions with that user aren't displayed in the conversation window.
Cause
Chat history is created from the contents of the Conversation History folder in Microsoft Outlook. If the Conversation History folder isn't synchronized with the conversation window, the Skype for Business client can't show the chat history.
Workaround
Don't close the conversation window immediately after you end a conversation. Leave the window open for a short while in case you receive a new IM.