Note
Access to this page requires authorization. You can try signing in or changing directories.
Access to this page requires authorization. You can try changing directories.
Applies to:
SQL Server
Azure SQL Database
Azure SQL Managed Instance
SQL database in Microsoft Fabric
Details
| Attribute | Value |
|---|---|
| Product Name | SQL Server |
| Event ID | 10061 |
| Event Source | MSSQLSERVER |
| Component | SQLEngine |
| Symbolic Name | |
| Message Text | An error has occurred while establishing a connection to the server. When connecting to SQL Server, this failure may be caused by the fact that under the default settings SQL Server does not allow remote connections. (provider: TCP Provider, error: 0 - No connection could be made because the target machine actively refused it.) (Microsoft SQL Server, Error: 10061) |
Explanation
The server did not respond to the client request. This error could occur because the server is not started.
User Action
Make sure that the server is started.