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Quantity that you're trying to update exceeds the received/delivered quantity

Error code: SYS7676

Symptoms

When you generate a packing slip, the outbound load contains a quantity that exceeds the work quantity that was picked and reserved for the sales order.

When you try to generate a packing slip, the system shows the following error message:

The quantity that you are trying to update exceeds the quantity received/delivered.

Therefore, you can't generate the packing slip for the load.

Cause

The picked work quantity doesn't match the created work quantity on the load line. For example, this issue might occur if the load line quantity, work created quantity, or picked quantity isn't accurate.

Resolution

The load or shipment is currently in a state where packing slip generation fails. To fix this issue, complete one of the following tasks:

  • Review your load lines, and make sure that all the related work has been completed at the final shipping location, and that the quantities match.
  • Adjust the load line quantity.
  • Reverse all pick registrations, and redo picking.

Use the following procedure to review your load lines and make sure that all the related work has been completed at the final shipping location, and that the quantities match.

  1. Go to Warehouse management > Loads > All loads.
  2. Select the load that the shipment can't be generated for.
  3. On the Load lines FastTab, select the load line.
  4. Make a note of the value of the Work created quantity field.
  5. On the Action Pane, on the Loads tab, in the Related information group, select Work.
  6. Verify that the work has been completed at the final shipping location, and that the picked work quantity matches the created work quantity on the load line.
  7. Repeat this procedure for all load lines to make sure that all criteria are met.

Adjust the load line quantity

Use the following procedure to adjust the load line quantity.

  1. Go to Warehouse management > Loads > All loads.
  2. Select the load that the packing slip can't be generated for.
  3. On the Action Pane, on the Ship and receive tab, in the Reverse group, select Reverse shipment confirmation.
  4. On the Load lines tab, select the load line for the item that causes an issue.
  5. Select Reduce picked quantity to adjust the picked quantity.
  6. Set the Reduce load line field to reflect adjustments on the load line.

Reverse all pick registrations, and redo picking

If someone used pick registration to close a load line without work, a discrepancy can occur between the load line quantity and the picked quantity. In this case, manual pick registration must be reversed, and picking must then be completed by using the Warehouse Management mobile app.

Use the following procedure to reverse the pick registration.

  1. Go to Accounts receivable > Orders > All orders.
  2. Select the sales order for which you can't post a packing slip for the load.
  3. On the Sales order lines tab, select the sales order line that pick registration was done for.
  4. Select Update line > Pick to unpick the items.