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You can't confirm a shipment because of incomplete or missing work

Error code: WAX515

Symptoms

When you try to confirm a shipment, the system shows the following error message:

The shipment for load %1 could not be confirmed because all work for the load must be complete.

Therefore, you can't confirm the shipment for the load.

Cause

The load or shipment is currently in a state where shipment confirmation fails. Before you can confirm the shipment, at least some work must exist for the load, and all that work must have a status of Closed or Canceled.

Resolution

Check the related sales orders or transfer orders for the load or shipment, and make sure that all the related work has been completed or canceled.

You can work with shipments and loads on several pages. The following subsections provide a few examples.

All loads page

  1. Go to Warehouse management > Loads > All loads.
  2. Select the load that the shipment can't be confirmed for.
  3. On the Action Pane, on the Loads tab, in the Related information group, select Work.
  4. Inspect the status of each work ID. Follow up on each work ID that doesn't have a status of Closed or Canceled.
  5. When every work ID has a status of Closed or Canceled, try again to confirm the shipment.

All shipments page

  1. Go to Warehouse management > Shipments > All shipments.
  2. Select the shipment that can't be confirmed.
  3. On the Action Pane, on the Shipments tab, in the Work group, select Work details.
  4. Inspect the status of each work ID. Follow up on each work ID that doesn't have a status of Closed or Canceled.
  5. When every work ID has a status of Closed or Canceled, try again to confirm the shipment.

All work page

  1. Go to Warehouse management > Work> All work.
  2. Select the work for the order number that the shipment can't be confirmed for.
  3. On the Action Pane, on the Shipment tab, in the Shipment group, select Confirm shipment.
  4. Inspect the status of each work ID. Follow up on each work ID that doesn't have a status of Closed or Canceled.
  5. When every work ID has a status of Closed or Canceled, try again to confirm the shipment.