Note
Access to this page requires authorization. You can try signing in or changing directories.
Access to this page requires authorization. You can try changing directories.
This article provides a resolution for the issue that you can't see Purchase Requisitions in Navigation list in Microsoft Dynamics GP.
Applies to: Microsoft Dynamics GP
Original KB number: 4487254
Symptoms
Users are not able to see Purchase Requisition transactions listed in the Navigation list pane in Microsoft Dynamics GP.
Cause
User is not marked to have all requisitions displayed in Purchasing Requisition setup window. This is not controlled by standard GP security. It is controlled by Purchasing Requisition setup.
Resolution
Go to Purchasing > Setup > Purchase order processing > Requisition.
Select the REQUISITION button at the bottom.
Make sure the User ID has the checkbox marked for All Requisitions. Select OK.