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Microsoft 365 groups aren't visible from a shared mailbox

Original KB number:   3191498

Symptoms

A profile for a Microsoft 365 shared mailbox can't see any Microsoft 365 groups in Microsoft Outlook or Outlook on the web. This issue occurs even though the shared mailbox is a member of the Microsoft 365 group.

Cause

This behavior is by design. Microsoft 365 groups don't support explicit logon, and shared mailboxes don't have an enabled user account that's used for logging on.

Workaround

To work around this issue, convert the shared mailbox to a regular mailbox. For information about how to do this, see Convert a mailbox.

More information

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