Note
Access to this page requires authorization. You can try signing in or changing directories.
Access to this page requires authorization. You can try changing directories.
This article helps you fix an issue in which users receive the App installation failed error message after an Android APK app is updated in the Intune portal.
Symptoms
After an Android line-of-business (LOB) APK app is updated in the Intune portal, users who were assigned the app receive the following notification on their devices:
App installation failed.
Cause
This issue occurs if users have removed the app from their devices. When the Intune service tries to update the app on a device, the update fails because the app is no longer installed on the device.
Solution
To fix the issue, have the users reinstall the app from the Company Portal to their devices.