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Microsoft 365 apps for macOS close and reinstall without notification

Symptoms

Your organization uses Microsoft Intune to deploy Microsoft 365 apps to macOS devices. When users use a Microsoft 365 app, they experience the following issue:

The app closes without notification and restarts after a certain amount of time. For example, Microsoft Teams closes during a call and then restarts. When users check the modification date of the app on their device, they see a displayed time that falls between the time that the app was closed and when it was restarted. Here's an example:

Screenshot of the modified date of apps.

Cause

This issue can occur for either of the following reasons:

  • Multiple deployments of Microsoft 365 apps are assigned as Required to the device. In this case, the behavior is expected.
  • The Microsoft 365 Apps for macOS app suite is assigned as Required to the device. This is a known issue.

Resolution

To fix the issue, use the appropriate method for the specific cause:

  • If multiple deployments of Microsoft 365 apps are assigned as Required to the device, assign one deployment instead.
  • If the Microsoft 365 Apps for macOS app suite is assigned as Required to the device, change the assignment type to Available for enrolled devices.