Note
Access to this page requires authorization. You can try signing in or changing directories.
Access to this page requires authorization. You can try changing directories.
This article fixes an unexpected error that occurs when you sign in to Microsoft Intune Connector for Active Directory.
Symptoms
When you try to sign in to Microsoft Intune Connector for Active Directory, you receive the following error message:
An unexpected error has occurred.
An error occurred while processing your request.
View Service Status
Cause
This issue occurs because the account isn't assigned an Intune or Microsoft Office license.
Solution
To fix this issue, assign an Intune license to the user account. For more information, see the following articles: