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Unable to connect (send inventory information) to Microsoft Intune in the Jamf console

This article solves the notification that occurs in the Jamf console.

Symptoms

You receive the following notification in the Jamf console:

Unable to connect to Microsoft Intune
Check your Microsoft Intune Integration configuration

Unable to send inventory information to Microsoft Intune
Test your Microsoft Intune Integration configuration

screenshot of notification.

Cause

This issue occurs because your Jamf license has expired.

Resolution

To resolve this issue, contact Jamf Software for assistance.

More information

You may also notice that the connection status for Jamf is inactive or shows Terminated in the Intune Admin console. This is expected behavior once the connector is disabled between Jamf Pro and Intune.

Third-party information disclaimer

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Third-party contact disclaimer

Microsoft provides third-party contact information to help you find additional information about this topic. This contact information may change without notice. Microsoft does not guarantee the accuracy of third-party contact information.