Note
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Access to this page requires authorization. You can try changing directories.
This article gives a solution for when the Help and support blade doesn't load in the Microsoft Intune admin center.
Symptoms
You experience one of the following issues:
You cannot load the Help and support blade in the Intune portal.
You receive a login.microsoftonline.com refused to connect error message in browsers such as Chrome or Firefox. Other browsers such as Safari or Microsoft Edge may display similar errors or nothing at all.
The exact symptom may differ depending on the browser. However, the overall problem is that the Help and support blade doesn't load correctly even when you use a Global Administrator account.
Cause
This issue may occur if your browser is configured to block third-party cookies.
Solution
To resolve this issue, configure your browser to allow third-party cookies. To do this, follow these steps.
Note
The following example is for the Chrome browser on an Apple Mac device. However, this also works on Windows devices.
In the top-right corner of the browser, to the right of the Address bar, click the little icon with a red x to display the Cookies blocked dialog box.
Select Show cookies and other site data, and then click Blocked in the Cookies in use dialog box to list the blocked sites.
Select each site individually, and then click Allow at the bottom of the dialog box.
Click Done to save your changes.
Refresh the page. The blade should now load correctly.