Note
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Access to this page requires authorization. You can try changing directories.
Applies to: Power Apps
Symptoms
When you access Unified Interface apps in a web browser, you receive one of the following error messages about cookies and pop-up blockers:
-
Something has gone wrong. Check technical details for more details.
Technical Details
Session Id: <Session ID>
Activity Id: <Activity ID>
Timestamp: <Date Time> GMT-0700 (Pacific Daylight Time)
{"errorInfo":{"code":"UserInterventionNeeded_CookiesBlocked", "localizedMessage":"Power Apps requires cookies to be enabled. Please enable them in your browser.","timestamp":<Time Stamp>,"description":"Power Apps requires cookies to be enabled. Please enable them in your browser."}} No stack available. -
A <Server Name> window was unable to open, and may have been blocked by a pop-up blocker. Please add this <Server Name> server to the list of sites your pop-up blocker allows to open new windows.
Cause
These issues occur because third-party cookies are blocked in the web browser.
Resolution
To check what browser you are using and the browser settings, go to WhatIsMyBrowser. Then, enable third-party cookies, and make sure that the related sites are not blocked for cookies. For instructions for web browsers and iOS devices, see troubleshooting startup issues for Power Apps.
Third-party information disclaimer
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.