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A cloud flow is suspended because the owner is missing the attended RPA capability

This article provides a resolution for the issue where a cloud flow is suspended because its owner is missing the attended robotic process automation (RPA) capability.

Applies to:   Power Automate

Symptoms

Consider the following scenario:

  • You create a cloud flow with a desktop flow card in Attended mode.

    Screenshot that shows a cloud flow is created with an attended desktop flow card.

  • After you save the cloud flow, the cloud flow can't be triggered, and the status is Suspended. The Run button on the top panel is also deactivated.

    Screenshot that shows the cloud flow is in the Suspended status.

Cause

This issue occurs when the cloud flow's owner doesn't have a per-user plan with attended RPA capability. You can confirm if this is the case by selecting the Flow checker button to view the error message details.

Screenshot that shows the error details in the flow checker message.

You can double-check your user capabilities by selecting Settings (the gear icon on the top right) > View my Licenses.

Screenshot that shows the View my licenses panel.

Resolution

There are two solutions to solve this licensing issue:

  • The cloud flow's owner needs a per user with attended RPA license as described in the flow checker message. To do so, the flow checker offers three options: start a free 90-day trial, send a license request to the admin, or buy your own license.

  • Assign a "Per-flow" plan to the cloud flow by selecting Details > Edit.

    Screenshot that shows how to assign a Per-flow plan in the Details settings.

    Note

    If no "Per-flow" plan is available in the environment, contact your admin to get one allocated.