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This article helps you troubleshoot and resolve issues when users can't access Microsoft Dynamics 365 through the Microsoft Copilot for Sales add-in for Outlook.
Note
Microsoft Sales Copilot is rebranded as Microsoft Copilot for Sales in January 2024. The screenshot in this article will be updated with the new name soon.
Who is affected?
Requirement type | Description |
---|---|
Client app | Copilot for Sales Outlook add-in |
Platform | Web and desktop clients |
OS | Windows and Mac |
Deployment | User managed and admin managed |
CRM | Dynamics 365 |
Users | Users trying to sign in to the Dynamics 365 environment from Copilot for Sales |
Symptoms
After a user signs in to Dynamics 365 through the Copilot for Sales add-in for Outlook, the following error message is displayed:
You don't seem to have access to Dynamics 365. Please contact your admin, or sign in with a different Microsoft account.
Cause
The user doesn't have the required security roles assigned.
To use Copilot for Sales, users must have a valid Dynamics 365 license and be assigned the appropriate security roles. These roles have the required permissions for Copilot for Sales to work properly.
Resolution
The following security roles must be assigned to each user using Copilot for Sales:
- Salesperson
- Basic User
- Sales Copilot User
For information about how to assign security roles to users, see Assign a security role to a user.
More information
If your issue is still unresolved, go to the Copilot for Sales - Microsoft Community Hub to engage with our experts.