Note
Access to this page requires authorization. You can try signing in or changing directories.
Access to this page requires authorization. You can try changing directories.
After a user authenticates on the sign-in page, when the user tries to connect to the Cloud PC, the user might encounter the following message:
Lost connection
The connection to the remote PC was lost. This might be because of a network connection problem. If this keeps happening, ask your admin or tech support for help.
Cause
This error commonly occurs because of network filtering.
Connecting to a Cloud PC from a Windows 365 Link device has the same network requirements as other clients. The network connection being used might be blocking or filtering the endpoints that are required to use the service.
Resolution
To resolve this issue, fix the networking problem. For more information, see End user devices.