Domain users can't type Chinese (Simplified) in Windows Server 2016
This article helps fix an issue where Windows continues to type and display in English when a domain user uses the Chinese (Simplified) input method.
Applies to: Windows Server 2016
Original KB number: 4040941
Symptoms
In a domain, a user logs on to a Windows Server 2016-based computer and set the default language to Chinese (Simplified) in Control Panel. When the user tries to type by using the Chinese input method, Windows continues to type and display in English.
Note
This issue occurs only with the Chinese (Simplified) input method. Other languages input methods, such as Chinese (traditional), work fine.
Cause
This issue occurs because the following registry key is missing:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\LexiconUpdate\loc_0804
Resolution
To fix this issue, follow these steps:
- Open Registry Editor.
- Locate
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft
and create a new key that's named LexiconUpdate. - Create a new key under
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\LexiconUpdate
and name it loc_0804. - Restart the computer.
Data collection
If you need assistance from Microsoft support, we recommend you collect the information by following the steps mentioned in Gather information by using TSS for deployment-related issues.
Feedback
https://aka.ms/ContentUserFeedback.
Coming soon: Throughout 2024 we will be phasing out GitHub Issues as the feedback mechanism for content and replacing it with a new feedback system. For more information see:Submit and view feedback for