No se puede acceder a un buzón oculto en Outlook después de una migración a un entorno híbrido de Microsoft 365

Número de KB original: 4034273

Síntomas

Después de una migración a Microsoft 365, los usuarios no pueden abrir una carpeta ni agregar un buzón oculto en Outlook. Además, los usuarios pueden recibir los siguientes mensajes de error, en función de lo que intenten agregar o acceder.

  • Buzón de correo adicional

    No se puede resolver el nombre. El nombre no puede coincidir con un nombre de la lista de direcciones.

  • Cuenta de Exchange adicional

    El nombre no puede coincidir con un nombre de la lista de direcciones.

  • Calendario u otras carpetas

    Microsoft Outlook no reconoceUserName.

Causa

Este comportamiento se espera cuando se intenta agregar un buzón oculto.

Solución

La asignación automática permite a los usuarios que tienen permisos de acceso completo acceder a un buzón oculto. Si migra desde un entorno local, consulte el siguiente artículo para obtener instrucciones para habilitar la asignación automática en un entorno híbrido:

La asignación automática no funciona según lo esperado en un entorno híbrido de Microsoft 365