Error "No se encuentra la página web" en Business Portal para Dynamics SL
Este artículo ayuda a corregir un error que se produce en Business Portal para Microsoft Dynamics SL.
Se aplica a: Microsoft Dynamics SL 2011, Microsoft Dynamics SL 2011 Service Pack 2
Número de KB original: 3012899
Síntomas
Tenga en cuenta el siguiente escenario en Business Portal para Dynamics SL:
Business Portal está instalado en un servidor web que ejecuta Windows Server 2012.
Al intentar acceder a las páginas web de Project, observa que los elementos web están en blanco o recibe un error:
No se puede encontrar la página web
Causa
El módulo ASP no está instalado.
Resolución
Para instalar el módulo ASP en Windows Server 2012, siga estos pasos:
- En la barra de tareas, haga clic en Administrador del servidor.
- En Administrador del servidor, haga clic en el menú Administrar y, a continuación, haga clic en Agregar roles y características.
- En el Asistente para agregar roles y características, haga clic en Siguiente. Seleccione el tipo de instalación y, a continuación, haga clic en Siguiente. Seleccione el servidor de destino y haga clic en Siguiente.
- En la página Roles de servidor , expanda Servidor web (IIS), servidor weby, a continuación, expanda Desarrollo de aplicaciones.
- En la página Roles de servidor , haga clic en ASP.
- Si aparece el cuadro de diálogo Agregar características necesarias para ASP, haga clic en Agregar características. (Esta página solo aparece si aún no ha instalado extensiones ISAPI en el servidor).
- En la página Roles de servidor, se deben seleccionar las extensiones ASP e ISAPI. Haga clic en Siguiente.
- En la página Características, haga clic en Siguiente.
- En la página Confirmación , haga clic en Instalar.
- En la página Resultados, haga clic en Cerrar.