Solo tiene acceso administrativo a Microsoft Dynamics CRM mensaje de error se muestra al acceder a la aplicación de Microsoft Dynamics CRM para Outlook.

En este artículo se proporciona una solución a un error que se produce al acceder a la aplicación Microsoft Dynamics CRM para Outlook.

Se aplica a: Microsoft Dynamics CRM Online
Número de KB original: 3064256

Síntomas

Al seleccionar la aplicación Dynamics CRM en Outlook (en cualquier lugar donde se admita la aplicación), verá el siguiente mensaje:

"Solo tiene acceso administrativo a Microsoft Dynamics CRM. Para usar esta aplicación, debe tener acceso de lectura y escritura".

Causa

La opción Modo de acceso para el usuario se establece como Administrativa. Si el modo de acceso se establece como Administrativo, los privilegios del usuario están restringidos.

Solución

Para resolver este problema, siga estos pasos:

  1. Como usuario con el rol Administrador del sistema, cambie el tipo de acceso de este usuario a Lectura y escritura.
  2. Inicie sesión en la aplicación web Microsoft Dynamics CRM como usuario con el rol Administrador del sistema.
  3. Vaya a Configuración>Usuarios de seguridad>.
  4. Haga doble clic en el usuario.
  5. En Administración, seleccione el valor Lectura y escritura para el modo de acceso.
  6. Haga clic en Guardar.