ErrorInternalServerTransientError error aparece en el buzón de Microsoft Dynamics 365

Este artículo proporciona una solución a un error que se produce en el buzón de Microsoft Dynamics 365.

Se aplica a:   Microsoft Dynamics 365
Número KB original:   4471977

Síntomas

La siguiente alerta aparece en un registro de buzón de Dynamics 365:

"Se produjo un error inesperado al recibir correo electrónico. Mailbox [Mailbox Name] didn't synchronize. Se ha notificado al propietario del perfil de servidor de correo electrónico asociado [Nombre del perfil].
Código de error del servidor de correo electrónico: ErrorInternalServerTransientError"

Causa

Este mensaje puede aparecer si Server-Side sincronización intentó recuperar correos electrónicos pero recibió un error. Suele ser un problema temporal y los correos electrónicos se recuperarán correctamente en el siguiente ciclo de sincronización (normalmente 15 minutos).

Solución

Si este mensaje no persiste en el siguiente ciclo de sincronización (normalmente 15 minutos), este mensaje puede omitirse. Si este mensaje persiste y el correo electrónico no se recupera mediante Server-Side sincronización, puede ponerse en contacto con el Soporte técnico de Microsoft. Puede haber un problema con el servidor de correo electrónico, por lo que primero puede comprobar que puede enviar y recibir correo electrónico correctamente con su servicio de correo electrónico.