Aparece la excepción ErrorSubmissionQuotaExceeded en el buzón de Microsoft Dynamics 365
En este artículo se proporciona una solución a un error que se produce en el buzón de Microsoft Dynamics 365.
Se aplica a: Microsoft Dynamics 365
Número de KB original: 4486353
Síntomas
Email no se envía desde Dynamics 365 y se encuentra la siguiente alerta en el registro de buzón:
"Error desconocido al enviar el mensaje de correo electrónico [Email asunto] a través del buzón [Nombre del buzón]. Se ha notificado al propietario del perfil de servidor de correo electrónico asociado Microsoft Exchange Online. El sistema intentará volver a enviar el mensaje más tarde.
Email Código de error del servidor: el servidor exchange devolvió la excepción UnknownOutgoingEmailIntegrationError ErrorSubmissionQuotaExceeded."
Causa
Este error se registra si el buzón ha superado Exchange Online límites de cuota.
Ejemplo: 10 000 correos electrónicos en un plazo de 24 horas. Para obtener más información sobre Exchange Online límites de envío, consulte Límites de envío.
Solución
Evite superar los límites de cuota de Exchange Online o use otro servicio de correo electrónico especializado en enviar correo electrónico masivo (por ejemplo: Dynamics 365 for Marketing). El siguiente contenido es un extracto de la documentación de límite de envío de Exchange Online:
"Exchange Online los clientes que necesiten enviar correo electrónico comercial masivo legítimo (por ejemplo, boletines de noticias de clientes) deben usar proveedores de terceros que se especializan en estos servicios".