Aparece el error InvalidOutgoingMailboxEmailAddress en la alerta de buzón de Microsoft Dynamics 365

En este artículo se proporciona una resolución del error InvalidOutgoingMailboxEmailAddress que se produce en la alerta de buzón de Microsoft Dynamics 365.

Se aplica a: Microsoft Dynamics 365 Customer Engagement Online
Número de KB original: 4500801

Síntomas

Al seleccionar Probar & Habilitar buzón en un registro de buzón en Microsoft Dynamics 365, los resultados de la prueba no se completan correctamente. Además, aparece una de las siguientes alertas en la sección Alertas del buzón:

  • Email no se puede enviar para el buzón [Nombre del buzón] porque el registro del buzón no tiene una dirección de correo electrónico válida. El buzón no se sincronice. Una notificación sobre esto se publica en el muro de alertas para el propietario del perfil de servidor de correo electrónico Microsoft Exchange Online.

    Email código de error del servidor: InvalidOutgoingMailboxEmailAddress

  • Email no se puede recibir para el buzón [Nombre del buzón] porque el registro del buzón no tiene una dirección de correo electrónico válida. El buzón no se sincronice. Una notificación sobre esto se publica en el muro de alertas para el propietario del perfil de servidor de correo electrónico Microsoft Exchange Online.

    Email código de error del servidor: InvalidIncomingMailboxEmailAddress

Causa

Este error se produce si no hay una dirección de correo electrónico válida en el campo Dirección de Email del registro de buzón.

Solución

Para resolver este problema, siga estos pasos:

  1. Corrija el valor en el campo Dirección Email y, a continuación, seleccione Guardar.
  2. Vuelva a seleccionar el botón Probar & Habilitar buzón .
  3. Si los resultados de la prueba no son correctos, vea el mensaje y el vínculo de ayuda en la pestaña Alertas .