como soluciono como podría solucionar este error, /snap/dotnet-sdk/233/dotnet: /snap/core20/current/lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.34' not found (required by /lib/x86_64-linux-gnu/libgtk3-nocsd.so.0)

Marc Ferra 0 Puntos de reputación
2024-01-21T06:03:45.7+00:00

soy nuevo en c# y estoy usando linux, el error no he podido solucionarlo manualmente y no se como o que instalar para solventarlo. Gracias.

ASP.NET
ASP.NET
Conjunto de tecnologías de .NET Framework para la creación de aplicaciones y servicios web XML.
15 preguntas
{count} votos

1 respuesta

Ordenar por: Muy útil
  1. Deivit Pucho Aguilar 0 Puntos de reputación
    2024-02-06T20:51:11.35+00:00

    Parece que el error que estás experimentando se debe versiones de la biblioteca en tu sistema Linux. El programa que intentas ejecutar necesita una versión específica de GLIBC (GLIBC_2.34), pero la que tienes instalada no cumple con ese requisito. Te recomiendo lo siguiente: Actualiza tu distribución de Linux a veces una actualización puede proporcionar las versiones necesarias de las bibliotecas requeridas o busca versiones alternativas del programa intenta encontrar una versión que no necesite GLIBC_2.34 o que sea compatible con la versión que tienes instalada.

    0 comentarios No hay comentarios