Business Contact Manager 2010: Duplicate Business Contact Manager folders
Symptoms:
When users launch an Outlook profile that has Business Contact Manager associated with it , they notice duplicate folders for Business Contact Manager in the Navigation pane.
Note : Closing and re-launching Outlook or removing and re-adding Business Contact Manager from the Outlook profile doesn't resolve the issue
Cause:
Corrupt view in the navigation pane .
Resolution:
We were able to resolve the issue by launching Outlook using the resetnavpane command line switch.The switch clears and regenerates the Navigation Pane for the current profile.
More Information:
For more information, please see the below link:
Thanks & Regards
Rahul Thomas