Solución de problemas de desbloqueo en Azure Data Box Disk
Este artículo se aplica a Microsoft Azure Data Box Disk y describe los flujos de trabajo que se usan para solucionar los problemas que se producen al usar la herramienta de desbloqueo.
Errores de la herramienta Data Box Disk Unlock
Comportamiento de la herramienta o mensaje de error | Recomendaciones |
---|---|
No se admite .NET Framework actual. Las versiones compatibles son 4.5 y posteriores. La herramienta se cierra con un mensaje. |
.NET 4.5 no está instalado. Instale .NET 4.5 o posterior en el equipo host donde se ejecuta la herramienta de desbloqueo de Data Box Disk. |
No se pudo desbloquear ni comprobar ningún volumen. Póngase en contacto con Soporte técnico de Microsoft. La herramienta no puede desbloquear ni verificar ninguna unidad bloqueada. |
La herramienta no ha podido desbloquear ninguna de las unidades bloqueadas con la clave de paso proporcionada. Póngase en contacto con el servicio de soporte técnico de Microsoft para conocer los pasos siguientes. |
Los siguientes volúmenes están desbloqueados y comprobados. Letras de unidad de volumen: E: No se ha podido desbloquear ningún volumen con las siguientes claves de paso: werwerqomnf, qwerwerqwdfda La herramienta desbloquea algunas unidades y enumera las letras de unidad correctas e incorrectas. |
Parcialmente correcto. No se han podido desbloquear algunas de las unidades con la clave de paso proporcionada. Póngase en contacto con el servicio de soporte técnico de Microsoft para conocer los pasos siguientes. |
No se han podido encontrar los volúmenes bloqueados. Compruebe que el disco recibido de Microsoft está conectado correctamente y se encuentra en estado bloqueado. | La herramienta no puede encontrar ninguna unidad bloqueada. O las unidades están ya desbloqueadas o no se han detectado. Asegúrese de que las unidades están conectadas y bloqueadas. También puede ver este error si ha formateado los discos. Si ha formateado los discos, ahora no se pueden usar. Póngase en contacto con el servicio de soporte técnico de Microsoft para conocer los pasos siguientes. |
Error grave: parámetro no válido Nombre del parámetro: invalid_arg USO: DataBoxDiskUnlock /PassKeys:<passkey_list_separated_by_semicolon> Ejemplo: DataBoxDiskUnlock /PassKeys:passkey1;passkey2;passkey3 Ejemplo: DataBoxDiskUnlock /SystemCheck Ejemplo: DataBoxDiskUnlock /Help /PassKeys: obtenga esta clave de paso del pedido de Azure Data Box Disk. La clave de paso desbloquea los discos. /Help: esta opción proporciona ayuda sobre el uso del cmdlet y ejemplos. /SystemCheck: esta opción comprueba si el sistema cumple los requisitos para ejecutar la herramienta. Presione cualquier tecla para salir. |
Parámetro no válido especificado. Los únicos parámetros permitidos son /SystemCheck, /PassKey y /Help. |
Problemas en el desbloqueo de discos al usar un cliente Windows
En esta sección se detallan algunos de los principales problemas que se enfrentan durante la implementación de Data Box Disk cuando se usa un cliente Windows para la copia de datos.
Incidencia: no se pudo desbloquear la unidad desde BitLocker
Causa
usó la contraseña en el cuadro de diálogo de BitLocker e intentó desbloquear el disco a través del cuadro de diálogo para desbloquear unidades de BitLocker. Esto no funcionaría.
Resolución
Para desbloquear las unidades de Data Box Disk, debe usar la herramienta de desbloqueo de Data Box Disk y escribir la contraseña desde Azure Portal. Para más información, vaya a Tutorial: Desempaquetar, conectar y desbloquear Azure Data Box Disk.
Incidencia: no se pudo desbloquear ni comprobar algunos volúmenes. Póngase en contacto con Soporte técnico de Microsoft.
Causa
Es posible que se encuentre con el error siguiente en el registro de errores y que no pueda desbloquear ni comprobar algunos volúmenes.
Exception System.IO.FileNotFoundException: Could not load file or assembly 'Microsoft.Management.Infrastructure, Version=1.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.
Esto indica que es posible que no se encuentre la versión adecuada de Windows PowerShell en el cliente Windows.
Resolución
Puede instalar la versión 5.0 de Windows PowerShell y volver a intentar la operación.
Si todavía no puede desbloquear los volúmenes, copie los registros de la carpeta que tiene la herramienta de desbloqueo de Data Box Disk y póngase en contacto con el Soporte técnico de Microsoft.
Pasos siguientes
- Aprenda a solucionar problemas de validación.