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Solución de problemas de acceso denegado a recursos de Azure en Privileged Identity Management

¿Tiene un problema con Microsoft Entra ID Privileged Identity Management (PIM)? La siguiente información puede ayudarle a conseguir que funcione de nuevo.

Denegación de acceso a recursos de Azure

Problema

Como administrador de acceso de usuario o propietario activo de un recurso de Azure, puede ver el recurso dentro de Privileged Identity Management pero no realizar acciones tales como crear una asignación válida o ver una lista de asignaciones de roles en la página de información general sobre recursos. Cualquiera de estas acciones produce un error de autorización.

Causa

Este problema puede ocurrir cuando el rol de administrador de acceso de usuario de la entidad de servicio de PIM se quitó accidentalmente de la suscripción. Para que el servicio Privileged Identity Management pueda acceder a los recursos de Azure, la entidad de seguridad del servicio MS-PIM debe tener siempre asignada el Rol Administrador de acceso de usuarios.

Solución

Asigne el rol de administrador de acceso de usuario al nombre de entidad de seguridad de servicio de Privileged Identity Management (MS–PIM) en el nivel de suscripción. Esta asignación debe permitir que el servicio Privileged Identity Management acceda a los recursos de Azure. El rol puede asignarse en el nivel de grupo de administración o el nivel de suscripción, según sus requisitos. Para obtener más información sobre las entidades de servicio, consulte el artículo sobre asignación de una aplicación a un rol.

Pasos siguientes