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Error (Se rechazó la conexión al host remoto especificado) al intentar iniciar el Shell de administración de Exchange o Consola de administración de Exchange

Número de KB original: 2027064

Síntomas

Al intentar iniciar Exchange Management Shell (EMS) o Consola de administración de Exchange (EMC) en un equipo que ejecuta Microsoft Exchange Server 2010, Microsoft Exchange Server 2013 o Microsoft Exchange Server 2016, recibirá el siguiente mensaje de error:

Se rechazó la conexión con el host remoto especificado. Compruebe que el servicio WS-Management se está ejecutando en el host remoto y configurado para escuchar solicitudes en el puerto y la dirección URL HTTP correctos. Para obtener más información, consulte el tema about_Remote_Troubleshooting Ayuda.

Causa

Este problema se produce porque se cumplen una o varias de las condiciones siguientes:

  • El grupo de aplicaciones MSExchangePowerShellAppPool está experimentando problemas o no se está ejecutando.
  • El usuario no tiene el estado Habilitado para PowerShell remoto .
  • La administración remota de Windows (WinRM) está configurada incorrectamente en el servidor.

Solución

Para resolver este problema, utilice uno de los métodos siguientes:

  • Asegúrese de que el grupo de aplicaciones MSExchangePowerShellAppPool está en ejecución. Si el grupo se está ejecutando, intente reciclarlo. A continuación, compruebe si hay errores o advertencias en los registros de eventos.

  • Asegúrese de que el usuario que está intentando conectarse tenga el estado Habilitado para PowerShell remoto . Para determinar si un usuario está habilitado para PowerShell remoto, inicie el Shell de administración de Exchange mediante una cuenta habilitada y, a continuación, ejecute la siguiente consulta:

    (Get-User <username>).RemotePowershellEnabled
    

    Esta consulta devuelve una respuesta de True o False. Si la respuesta es False, el usuario no está habilitado para PowerShell remoto. Para habilitar el usuario, ejecute el siguiente comando:

    Set-User \<username> -RemotePowerShellEnabled $True
    
  • Asegúrese de que WinRM está configurado correctamente en el servidor. Para ello, siga estos pasos:

    1. Ejecute QuickConfig de WinRM. Para ello, haga clic en Inicio, escriba WinRM QuickConfig en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.

    2. Asegúrese de que ambas pruebas pasan y de que no se requiere ninguna acción. Si se requiere alguna acción, haga clic en en la ventana de aviso para permitir que se realicen los cambios de configuración de WinRM.

    3. Haga clic en Inicio, escriba cmd en el cuadro Iniciar búsqueda y presione ENTRAR. En la ventana símbolo del sistema, escriba WinRM enumere winrm/config/listener en el símbolo del sistema y, a continuación, presione ENTRAR.

    4. Asegúrese de que existe un agente de escucha para el protocolo HTTP en el puerto 5985 y de que el agente de escucha está escuchando en todas las direcciones.