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Los usuarios de Microsoft 365 no pueden agregar nuevas aplicaciones a Outlook Web App

Número de KB original: 3016787

Síntomas

Cuando un usuario de Microsoft 365 intenta instalar una nueva aplicación para Microsoft Outlook Web App en la página Aplicación instalada, el icono Nuevo para agregar una aplicación desde Microsoft Catálogo de soluciones de Office no está disponible. Por lo tanto, el usuario no puede agregar la aplicación.

Causa

El rol Mis aplicaciones de Marketplace no está habilitado en la directiva de asignación de roles asignada al usuario.

Nota:

De forma predeterminada, el nombre de la directiva de asignación de roles es Directiva de asignación de roles predeterminada.

Solución

Actualice la directiva de asignación de roles para habilitar el rol Aplicaciones de Marketplace para el usuario. Para ello, siga estos pasos:

  1. Inicie sesión en Microsoft 365 como administrador.
  2. Seleccione Administración y, a continuación, seleccione Exchange.
  3. Seleccione permisos y, después, roles de usuario.
  4. Haga doble clic en Directiva de asignación de roles predeterminada o haga doble clic en la directiva personalizada asignada al usuario (según corresponda para su situación).
  5. Active la casilla Mis aplicaciones de Marketplace y, a continuación, seleccione Guardar.

Más información

Al establecer roles en una directiva de asignación de roles, debe recordar que el cambio afecta a todos los usuarios a los que se asigna esa directiva. Es posible que los administradores quieran crear directivas de asignación de roles de usuario personalizadas que tengan roles diferentes para asignar a usuarios diferentes.

Para obtener más información sobre las directivas de asignación de roles, consulte Descripción de Access Control basadas en roles.

¿Aún necesita ayuda? Visite Comunidad Microsoft.