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Los usuarios de Outlook no pueden acceder a carpetas públicas en Exchange Server 2013 o Exchange Server 2016

Número de KB original: 2788136

Síntomas

Cuando los usuarios de Microsoft Outlook intentan acceder a carpetas públicas en Exchange Server 2013 o Exchange Server 2016, aparece el cuadro de diálogo siguiente:

Captura de pantalla del cuadro de diálogo Microsoft Exchange.

Sin embargo, si los usuarios hacen clic en Aceptar en este cuadro de diálogo, no están conectados a la carpeta pública.

Además, los usuarios pueden recibir el siguiente mensaje de error:

No se puede expandir la carpeta. No se puede abrir el conjunto de carpetas. El archivo C:\Users\<username>\AppData\Local\Microsoft\Outlook\filename.ost está en uso y no se puede tener acceso a él. Cierre cualquier aplicación que use este archivo y vuelva a intentarlo. Es posible que tenga que reiniciar el equipo.

Causa

Este problema se produce porque el servicio Detección automática no puede detectar la dirección de correo electrónico que está marcada en el buzón de la carpeta pública.

Solución

Para solucionar este problema, use uno de los métodos siguientes:

  • Cree registros DNS relacionados con la detección automática para la dirección de correo electrónico que se marca en el buzón de la carpeta pública. Para obtener más información sobre el servicio Detección automática de Exchange 2010, vea Notas del producto: Descripción del servicio Detección automática de Exchange 2010.

    Para obtener más información sobre cómo configurar automáticamente cuentas de usuario en Outlook 2010, vea Planear la configuración automática de cuentas de usuario en Outlook 2010.

  • Cambie la dirección de correo electrónico del buzón de carpeta pública para que coincida con un dominio de correo electrónico que ya haya publicado registros de Detección automática.

Más información

El concepto de base de datos de carpetas públicas se quita de Exchange Server 2013 y Exchange Server 2016. Las carpetas públicas ahora se almacenan en un nuevo tipo de buzón que se conoce como buzón de carpeta pública.

El cliente de Outlook depende de la información devuelta por el servicio Detección automática para acceder al buzón de carpeta pública.

A continuación se muestra un ejemplo de información de buzón de carpeta pública que devuelve el servicio Detección automática:

<PublicFolderInformation>  
    <SmtpAddress>PFMailbox@contoso.com</SmtpAddress>  
</PublicFolderInformation>

En este ejemplo, el cliente de Outlook intenta detectar automáticamente PFMailbox@contoso.com. Sin embargo, si los registros DNS relacionados con Contoso.com no están presentes, se produce un error en el acceso a carpetas públicas.