Compartir a través de


Una lista de salas Exchange Online no se puede ver en Outlook o OWA

Número de KB original: 4039148

Problema

Una lista de salas de Microsoft Exchange Online no se puede ver en Microsoft Outlook ni Outlook Web App (OWA).

Causa

Este problema se produce si la lista de salas se revierte a un grupo de distribución.

Solución

Para resolver este problema, siga estos pasos:

  1. Ejecute el siguiente cmdlet para comprobar el tipo de destinatario de la lista de salas. Si el tipo de destinatario no se muestra como RoomList, vaya al paso 2.

    Get-distributionGroup "Name of the affected room list" | fl recipienttypedetails
    
  2. Si el inquilino es un inquilino solo en la nube, ejecute el siguiente cmdlet en Exchange Online PowerShell:

    Set-DistributionGroup "Name of the affected group" -RoomList
    
  3. Si tiene una implementación local de Microsoft Exchange Server, ejecute el cmdlet del paso 2 en el Shell de administración de Exchange local.

  4. Si no tiene una implementación de Exchange Server local, cambie el msExchRecipientTypeDetails atributo en los grupos de distribución afectados y establezca el valor como 268435456 mediante el módulo de PowerShell de Active Directory. Para ello, siga estos pasos:

    1. Inicie PowerShell como administrador en cualquier controlador de dominio o en cualquier servidor que tenga instalado un paquete de administrador de servidor remoto y, a continuación, ejecute el siguiente cmdlet para comprobar que el módulo existe en el servidor:

      Get-Module -ListAvailable activedirectory
      
    2. Importe el módulo de PowerShell de Active Directory mediante el siguiente cmdlet para las versiones de PowerShell anteriores a la 3.0. (Para el módulo de PowerShell 3.0 o versiones posteriores, el módulo debe cargarse automáticamente en función de los comandos que se emiten).

      Import-Module activedirectory
      
    3. Ejecute el siguiente cmdlet para comprobar el valor actual del msExchRecipientTypeDetails atributo. Si no se vuelve a ajustar ningún resultado, el atributo no tiene ningún valor establecido.

      Get-ADObject -Filter {Name -eq "Name of the Distribution group"} -Properties * | Out-String -Stream | Select-String msExchRecipientTypeDetails
      
    4. Si no se establece ningún valor en el atributo , ejecute el siguiente cmdlet para establecer el valor:

      Get-ADObject -Filter {Name -eq "Name of the Distribution group"} -Properties * | Set-ADObject -add @{msExchRecipientTypeDetails=268435456}
      
    5. Si el valor del atributo se establece incorrectamente, ejecute el siguiente cmdlet para cambiar el valor existente:

      Get-ADObject -Filter {Name -eq "mailsg1"} -Properties * | Set-ADObject -Replace @{msExchRecipientTypeDetails=268435456}
      

Más información

¿Aún necesita ayuda? Visite Comunidad Microsoft.