Error "Se agotó el tiempo de espera de la conexión al servidor de correo" en Outlook para iOS o Outlook para Android

Síntomas

Cuando intenta iniciar sesión en su cuenta local de Exchange en Outlook para iOS o Outlook para Android, recibe el siguiente mensaje de error:

Se agotó el tiempo de espera de la conexión con el servidor de correo.

Además, la sincronización de buzones de correo podría detenerse inesperadamente si la cuenta de Exchange ya se ha agregado a Outlook.

Causa

Este problema se produce si se cumple alguna de las condiciones siguientes:

  • La versión de Exchange Server que ejecuta usa TLS 1.1 o 1.0.
  • La versión de Windows Server que hospeda el Exchange Server local es la versión 2008 o una versión anterior y usa TLS 1.1 o 1.0.

TLS 1.0 y 1.1 están en desuso.

Outlook para iOS y Outlook para Android ahora impiden que los usuarios inicien sesión en un entorno que use TLS 1.1 o 1.0. Solo admiten versiones de Exchange Server y entornos de sistema operativo que usan TLS 1.2 o versiones posteriores.

Si el sistema operativo usa actualmente TLS 1.2, el problema podría deberse a un certificado TLS expirado.

Solución

Use las instrucciones siguientes para habilitar TLS 1.2 para el Exchange Server y Windows Server en su entorno.

Aunque Exchange Server versión 2010 y versiones posteriores se pueden actualizar para habilitar TLS 1.2, las versiones anteriores de Exchange Server solo tienen la opción de actualizar a una versión posterior para poder usar Outlook para iOS o Outlook para Android.

Si el entorno ya usa TLS 1.2 o versiones posteriores, haga lo siguiente: