Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Número de KB original: 3013802
Síntomas
Después de realizar un borrado remoto o un restablecimiento de fábrica de un dispositivo Exchange ActiveSync, o después de restaurar el dispositivo desde Copia de seguridad, el cliente Exchange ActiveSync del dispositivo ya no puede sincronizarse con Exchange Server.
Este problema se produce cuando se cumplen una o varias de las condiciones siguientes:
- La configuración de Exchange ActiveSync organización para el nivel de acceso predeterminado se establece en Bloquear o Poner en cuarentena.
- Hay una regla de acceso de dispositivo Exchange ActiveSync para la que el nivel de acceso se establece en Bloquear o Cuarentena.
- El buzón tiene la
ActiveSyncAllowedDeviceID
configuración configurada.
Causa
El cliente Exchange ActiveSync de estos dispositivos tiene un proceso que genera un identificador de dispositivo cuando se crea el primer perfil de Exchange ActiveSync. Al restablecer el dispositivo, se quitan los perfiles de Exchange ActiveSync existentes y se restablece el identificador de dispositivo.
Solución
Este comportamiento es una característica del diseño de la aplicación. El nuevo id. de dispositivo debe agregarse a la lista del ActiveSyncAllowedDeviceIDs
buzón.
Más información
En esta situación, el usuario recibe un mensaje de notificación de cuarentena similar al siguiente:
El dispositivo móvil se bloquea temporalmente para que no acceda al contenido a través de Exchange ActiveSync porque el dispositivo móvil se ha puesto en cuarentena. No es necesario realizar ninguna acción. El contenido se descargará automáticamente en cuanto el administrador conceda acceso.
Debe esperar a que compruebe mis mensajes antes de que se active el dispositivo.
Información sobre el dispositivo móvil:
Modelo de dispositivo:Virtual
Tipo de dispositivo:DeviceType
Id. de dispositivo:DeviceID
Sistema operativo del dispositivo:Sistema operativo del dispositivo
Agente de usuario del dispositivo:DeviceUserAgent
IMEI del dispositivo:IMEI del dispositivo
Exchange ActiveSync versión:EASversion
Estado de acceso del dispositivo: en cuarentena
Motivo del estado de acceso del dispositivo:GlobalEnviado en DateTime a EmailAddress