Error en EMS, EAC, ECP, OWA o Outlook en la Web en Exchange Server 2013 o Exchange Server 2016
Número de KB original: 2898571
Síntomas
Puede experimentar uno o varios de los siguientes problemas en Microsoft Exchange Server 2013 o Exchange Server 2016:
Cuando intenta iniciar el Shell de administración de Exchange (EMS), recibe un mensaje de error similar al siguiente:
VERBOSE: Connecting to Cas1.Fabrikam.com. New-PSSession : [cas1.fabrikam.com] Connecting to remote server cas1.fabrikam.com failed with the following error message : [Server=CAS1,RequestId=1694d4e1-3f45-4ff3-bfca-7ded20aaa838,TimeStamp=10/4/2013 2:15:34 PM] Access is denied. For more information, see the about_Remote_Troubleshooting Help topic. At line:1 char:1 + New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin gTransportException + FullyQualifiedErrorId : -2144108477,PSSessionOpenFailed
Al intentar iniciar sesión en exchange Administración Center (EAC) o Exchange Panel de control (ECP), recibirá un mensaje de error similar al siguiente:
Además, el siguiente evento se registra en el registro de aplicaciones:
Log Name: Application Source: MSExchange Control Panel Event ID: 4 Task Category: General Level: Error Keywords: Classic User: N/A Computer: MBX1.Fabrikam.com Description: Current user: 'FAB\CAS1$' Request for URL 'https://mbx1.fabrikam.com:444/ecp/default.aspx(https://cas1.fabrikam.com/ecp/)' failed with the following error: Microsoft.Exchange.Configuration.Authorization.CmdletAccessDeniedException: The user "Fabrikam.com/Computers/CAS1" isn't assigned to any management roles.
Cuando los usuarios intentan iniciar sesión en Outlook Web App (OWA) o Outlook en la Web, reciben un mensaje de error similar al siguiente:
Causa
Estos problemas se producen si el permiso "denegar" es efectivo en el derecho de ms-Exch-EPI-Token-Serialization
usuario de un objeto de equipo que tiene asignado un rol Exchange Server 2013 o Exchange Server 2016.
Nota:
Normalmente, este problema se produce si se agrega un objeto de equipo a un grupo al que se deniega el derecho de ms-Exch-EPI-Token-Serialization
usuario. De forma predeterminada, se deniega el derecho de usuario a los ms-Exch-EPI-Token-Serialization
siguientes grupos:
- Administradores de dominio
- Administradores del esquema
- Administradores de la empresa
- Administración de la organización
Solución
Para resolver este problema, quite el objeto de equipo del grupo restringido.
Nota:
Para resolver este problema, es posible que tenga que reiniciar el equipo que tenga asignado el rol Exchange Server.
Más información
Para determinar las pertenencias a grupos del equipo que ejecuta Exchange Server 2013 o Exchange Server 2016, abra un símbolo del sistema, escriba el siguiente comando y presione Entrar:
gpresult /scope computer /r
En este ejemplo, el equipo que ejecuta Exchange Server 2013 tiene las siguientes pertenencias a grupos predeterminadas:
En el ejemplo siguiente, el equipo se agregó al grupo "Subsistema de confianza de Exchange". A continuación, se agregó el grupo "Subsistema de confianza de Exchange" al grupo "Administradores de dominio":
Para ver todos los usuarios y grupos a los que se deniegan los permisos en el objeto de equipo de Exchange, ejecute el siguiente cmdlet:
Get-ADPermission -Identity <ExchangeComputerObject> | where {($_.ExtendedRights -like "ms-Exch-EPI-Token-Serialization") -and ($_.Deny -like "True")} | ft -autosize User,ExtendedRights
Comentarios
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