Se produjo un error en la entrega y resolución 550 5.1.1. ADR. RecipNotFound NDR después de mover un buzón a Microsoft 365

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Nota:

Ya no se admite el Asistente para configuración híbrida que se incluye en la Consola de administración de Exchange de Exchange 2010. Deje de usar el asistente de configuración híbrida anterior y, en su lugar, use el Asistente para configuración híbrida de Microsoft 365 en https://aka.ms/HybridWizard. Para obtener más información, vea Asistente para configuración híbrida de Microsoft 365 para Exchange 2010.

Síntomas

Supongamos que tiene una implementación híbrida de Microsoft Exchange Server locales y Exchange Online en Microsoft 365. Use el servicio de replicación de buzones a través de la Consola de administración de Exchange o el Shell de administración de Exchange para mover un buzón del entorno local a Microsoft 365. Sin embargo, después de mover el buzón, los usuarios locales y los usuarios externos no pueden enviar correo a ese buzón en Microsoft 365. El remitente recibe el siguiente informe de no entrega (NDR):

No se pudo realizar la entrega a estos destinatarios o grupos:

<Dirección de correo electrónico del destinatario>

Su correo electrónico no se entregó a todos los destinatarios previstos. La dirección de correo electrónico que especificó no existe o puede que se haya eliminado recientemente. Compruebe también que ha escrito correctamente la dirección. Es posible que la dirección de correo electrónico de su contacto haya cambiado y que la autocompletar de Outlook tenga almacenada la dirección anterior. Si este es el caso, empiece a escribir su nombre en la línea Para, presione la flecha abajo para seleccionar la entrada obsoleta y, a continuación, presione Eliminar. Ahora, use la libreta de direcciones para buscar la dirección de correo electrónico correcta.

Información de diagnóstico para administradores:

Generación del servidor: <>

<Dirección de correo electrónico del destinatario>

#<5.1.1 smtp; 550 5.1.1 RESOLUCIÓN. ADR. RecipNotFound; no encontrado> #SMTP#

Causa

Este problema puede producirse si el usuario local habilitado para correo que representa el buzón movido no se marca correctamente con la dirección de destino. El servidor exchange genera un mensaje NDR porque el Active Directory local Servicios de dominio (AD DS) no puede localizar al usuario para enrutar el correo correctamente.

Solución

Para resolver este problema, agregue la dirección de destino, también conocida como dirección de enrutamiento del servicio, al usuario habilitado para correo en el entorno local. Para ello, use uno de los métodos siguientes.

Método 1: Usar el Consola de administración de Exchange

  1. Abra el Consola de administración de Exchange en el servidor local de Exchange 2010.
  2. Seleccione Microsoft Exchange Local y, a continuación, seleccione Configuración de destinatarios.
  3. Haga clic con el botón derecho en el usuario y, a continuación, seleccione Propiedades.
  4. En la pestaña Direcciones de correo electrónico , seleccione Agregar, dirección SMTP y, a continuación, escriba la dirección de correo electrónico. Use el <alias>@<domain>.mail.onmicrosoft.com formato de la dirección de correo electrónico.
  5. Seleccione el nombre que especificó y, a continuación, seleccione Establecer como dirección de enrutamiento.
  6. Seleccione Aceptar.

Método 2: Uso del Centro de Administración de Exchange

  1. En un explorador web en el servidor local de Exchange 2013, vaya al Centro de exchange Administración.
  2. Seleccione Destinatarios y, a continuación, buzones.
  3. Seleccione el usuario y, a continuación, seleccione Editar.
  4. Seleccione Email Dirección y, a continuación, seleccione Agregar.
  5. En dirección Email, seleccione SMTP y escriba la dirección de correo electrónico. Use el <alias>@<domain>.mail.onmicrosoft.com formato de la dirección de correo electrónico.
  6. Seleccione Aceptar y, luego, Guardar.

Método 3: Usar las interfaces de servicio de Active Directory Editor (edición de ADSI)

Advertencia

Este procedimiento requiere la edición adsi. El uso incorrecto de ADSI Edit puede causar problemas graves que pueden requerir que vuelva a instalar el sistema operativo. Microsoft no puede garantizar que se puedan resolver los problemas derivados del uso incorrecto de ADSI Edit. Use ADSI Edit a su propio riesgo.

  1. Seleccione Inicio, Ejecutar, escriba adsiedit.msc y, a continuación, seleccione Aceptar.

  2. Busque y haga clic con el botón derecho en el usuario y, a continuación, seleccione Propiedades.

    Nota:

    Para determinar el contenedor al que pertenece el usuario, vea las propiedades de usuario en el Consola de administración de Exchange.

  3. Seleccione la pestaña Atributo Editor y haga doble clic en Dirección de destino.

  4. Escriba la dirección externa del Protocolo simple de transferencia de correo (SMTP).

  5. Seleccione Aceptar.

Una vez configurado el dominio de enrutamiento del servicio, confirme que el problema se ha resuelto.

Más información

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