Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Síntomas
Se devuelve un informe de no entrega (NDR) con el código de error 554 5.2.2 al enviar correos electrónicos a una carpeta pública habilitada para correo:
El buzón del destinatario está lleno y no puede aceptar mensajes ahora. Intente reenviar este mensaje más adelante o póngase en contacto directamente con el destinatario.
Información de diagnóstico para administradores
El servidor remoto devolvió el buzón '554 5.2.2 lleno;
STOREDRV. Deliver.Exception:QuotaExceededException.MapiExceptionQuotaExceeded'
Causa
Este problema se produce cuando se cumple alguna de estas condiciones:
- Se alcanza la cuota de publicación de carpetas públicas predeterminada de la organización (
DefaultPublicFolderProhibitPostQuota
). - Se alcanza la cuota de publicación de carpetas públicas individuales (
PublicFolderProhibitPostQuota
). - El buzón de carpeta pública de contenido que hospeda la carpeta pública habilitada para correo alcanza su cuota.
Solución
Aquí se muestra cómo identificar qué cuota se alcanza y realizar los pasos correctos:
Paso 1: Comprobación de la cuota de carpetas públicas individuales
Compruebe el valor de
TotalItemSize
para la carpeta pública habilitada para correo afectado:Get-PublicFolderStatistics \pfname | FL TotalItemSize
Compruebe si el valor de
TotalItemSize
alcanza o supera el valor deProhibitPostQuota
.Get-PublicFolder \pfname | FL *quota*
Si es así, aumente el
ProhibitPostQuota
valor de esa carpeta pública habilitada para correo o establézcalo en Ilimitado.Nota:
Si el valor predeterminado de
prohibitpostquota
se establece en Ilimitado, se aplica el valor configurado paraDefaultPublicFolderProhibitPostQuota
en el nivel de organización. Si elPublicFolderProhibitPostQuota
valor se ha configurado en la carpeta pública, este valor tendrá prioridad sobre el valor establecido en el nivel de organización.Para obtener más información, lea Descripción de las cuotas de carpetas públicas modernas.
Compruebe si el valor de
TotalItemSize
supera el valor deDefaultPublicFolderProhibitPostQuota
:Get-OrganizationConfig | FL *quota*
Un
TotalItemSize
valor mayor que impide queDefaultPublicFolderProhibitPostQuota
las carpetas públicas habilitadas para correo acepten nuevos correos electrónicos.
Estas son dos maneras de resolver este problema:
Aumente el
ProhibitPostQuota
valor de la carpeta pública en el nivel de usuario si solo hay algunas carpetas públicas afectadas.Set-PublicFolder \pfname -ProhibitPostQuota 5GB -IssueWarningQuota 4GB
Aumente para
DefaultPublicFolderProhibitPostQuota
todas las carpetas públicas en el nivel de organización.Set-OrganizationConfig -DefaultPublicFolderProhibitPostQuota 5GB -DefaultPublicFolderIssueWarningQuota 4GB
Nota:
Evite un gran aumento de la carpeta Prohibitpostquota
pública individual. Establecer este valor demasiado alto afectará negativamente al proceso de división automática.
Si se supera esta cuota, continúe con el paso siguiente.
Paso 2: Comprobar la cuota de buzón de carpeta pública de contenido
Si la carpeta pública supera la cuota individual o organizativa, como se muestra en el paso 1, compruebe si el buzón de carpeta pública que hospeda el contenido de la carpeta pública supera su cuota.
Busque el nombre del buzón de la carpeta pública de contenido para la carpeta pública habilitada para correo:
Get-PublicFolder \pfname |FL name, *content*
Compruebe el valor de para el buzón de carpeta pública de
TotalItemSize
contenido:Get-MailboxStatistics pfmbx | FL TotalItemSize
Compruebe si el valor de
TotalItemSize
supera el valor deProhibitSendRecieveQuota
:Get-Mailbox -PublicFolder pfmbx | FL *quota*
Cuando se alcanza una cuota, el proceso de división automática debe crear un nuevo buzón de carpeta pública y mover parte de ese contenido a un buzón de división automática recién creado. Para comprobarlo, ejecute este comando:
Get-PublicFolder \pfname |Ft name, *content*
Para obtener más información, lea los siguientes artículos de blog:
- Cómo se preocupa automáticamente Exchange Online de los buzones de carpetas públicas (a través de AutoSplit)
- Carpetas públicas y Exchange Online
Si el proceso de división automática no pudo crear un buzón, envíe una solicitud de soporte técnico para Soporte técnico de Microsoft para obtener más ayuda.