Compartir a través de


Error al agregar un archivo adjunto grande en Outlook en la Web

Número de KB original: 2957856

Síntomas

Los usuarios que están conectados a un buzón de correo mediante Outlook en la Web (formalmente conocidos como Outlook Web App o OWA) no pueden agregar datos adjuntos a un mensaje de correo electrónico. Además, los usuarios reciben uno de los siguientes mensajes de error:

No se pudieron adjuntar los siguientes archivos: Filename. Inténtelo de nuevo más tarde.

Los siguientes archivos no se adjuntaban porque agregarlos haría que el mensaje superara el límite de tamaño máximo de 10 MB: filename.

Causa

Este problema se produce porque los datos adjuntos superan el límite de tamaño del mensaje. El tamaño máximo de mensaje predeterminado para los datos adjuntos es de 10 megabytes (MB).

Solución

Para resolver este problema, siga estos pasos:

  1. Aumente el tamaño máximo del mensaje para la organización mediante el Set-TransportConfig cmdlet .

  2. Aumente el tamaño máximo del mensaje para los conectores de envío mediante el Set-SendConnector cmdlet .

  3. Aumente el tamaño máximo del mensaje para los conectores de recepción mediante el Set-ReceiveConnector cmdlet .

  4. Aumente la siguiente configuración en el archivo de Web.config de OWA:

    • maxAllowedContentLength (valor en bytes)
    • maxReceivedMessageSize (valor en bytes)
    • maxStringContentLength (valor en bytes)
    • maxRequestLength (valor en kilobytes)
  5. Aumente la siguiente configuración en el archivo de web.config de EWS:

    • maxAllowedContentLength (valor en bytes)
    • maxReceivedMessageSize (valor en bytes)
  6. Detenga y reinicie el grupo de aplicaciones MSExchangeOWAAppPool .

  7. Detenga y reinicie el grupo de aplicaciones MSExchangeServicesAppPool .

  8. Reinicie IIS en el servidor Exchange mediante cualquiera de los métodos siguientes:

    • Abra el Administrador de IIS, seleccione el servidor y, en el panel Acciones, haga clic en Reiniciar.

    • Ejecute los siguientes comandos desde un símbolo del sistema con privilegios elevados (una ventana del símbolo del sistema que abra; para ello, seleccione Ejecutar como administrador):

      net stop w3svc /y
      
      net start w3svc
      

Nota:

Los pasos del 3 al 6 deben realizarse en ambas ubicaciones:

  • El servidor de acceso de cliente en el que se encuentran los archivos Web.config en %ExchangeInstallPath%\FrontEnd\HttpProxy.
  • Servidor de buzones en el que se encuentran los archivos Web.config en %ExchangeInstallPath%\ClientAccess.

Más información

Para obtener más información sobre los límites de tamaño de mensajes específicos del cliente, consulte los artículos siguientes: