Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Número de KB original: 2932443
Nota:
Ya no se admite el Asistente para configuración híbrida que se incluye en el Consola de administración de Exchange de Microsoft Exchange Server 2010. Por lo tanto, ya no debe usar el asistente de configuración híbrida anterior. En su lugar, use el Asistente para configuración híbrida de Microsoft 365. Para obtener más información, vea Asistente para configuración híbrida de Microsoft 365 para Exchange 2010.
Síntomas
Supongamos que tiene una implementación híbrida de Exchange que incluye servidores locales de Exchange 2010. Al intentar desconectar o mover un buzón de Exchange Online a un servidor de Exchange 2010 en el entorno local, recibe el siguiente mensaje de error:
Error: MigrationPermanentException:
No debe migrar el "<nombre de usuario>" del buzón a Exchange 2010 o a una versión anterior mientras la lista de contactos de mensajería instantánea del usuario se almacena en Exchange. Si lo hace, el usuario podría perder permanentemente el acceso a su lista de contactos de mensajería instantánea, lo que provocará una pérdida de datos grave. La copia de Exchange podría ser la única copia de la lista de contactos de este usuario. Para continuar, póngase en contacto con el administrador de mensajería instantánea y asegúrese de que la lista de contactos del usuario vuelva al servidor de mensajería instantánea. Una vez hecho esto, debería poder completar esta migración. Si debe migrar el buzón a pesar de la posible pérdida de datos, puede hacerlo ejecutando "Set-UMMailbox mailboxID -ImListMigrationCompleted $false".
Sin embargo, al ejecutar el Set-UMMailbox mailboxID -ImListMigrationCompleted $false
cmdlet como se indica en el mensaje de error, recibirá el siguiente mensaje de error:
El nombre de usuario> de buzón<@contoso.com no está habilitado para la mensajería unificada.
Causa
Esto ocurre si los contactos de Lync 2013 del usuario asociado al buzón se almacenan en el almacén de contactos unificado de Exchange. De forma predeterminada, si el usuario inició sesión en Lync 2013, el almacén de contactos unificado está habilitado para ese usuario. Además, los contactos de Lync del usuario se migran del servidor lync a Exchange.
Solución
Importante
Actualmente, el ImListMigrationCompleted
parámetro solo está disponible en Exchange Server (local). Para obtener más información sobre cómo importar archivos PST a Exchange Online buzones, consulte información general sobre la importación de archivos PST de su organización.
Use el cmdlet Set-Mailbox junto con el ImListMigrationCompleted
parámetro en lugar del Set-UMMailbox
cmdlet . Por ejemplo, ejecute el siguiente cmdlet:
Set-Mailbox John@contoso.com -ImListMigrationCompleted $false
Después de ejecutar el cmdlet, realice la solicitud de movimiento del buzón.
Nota:
La $false
configuración del ImListMigrationCompleted
parámetro indica que los contactos del usuario no se han migrado a Lync para conservar la lista de contactos. Tenga en cuenta que la solución de esta sección puede dar lugar a la pérdida de datos. Exchange Server 2010 no admite la característica de almacén de contactos unificado en Lync 2013. Por lo tanto, si vuelve a mover un buzón a Exchange Server 2010 mientras los contactos de Lync del usuario se almacenan en el almacén de contactos unificado, el usuario podría perder el acceso a los contactos de Lync. Primero debe asegurarse de que los contactos de Lync del usuario se vuelven a mover al servidor lync antes de mover el buzón a Exchange Server 2010.
Más información
Si experimenta problemas al mover buzones a Exchange Online en Microsoft 365, puede ejecutar la herramienta de migración de buzones de Microsoft 365. Este diagnóstico es una herramienta de solución de problemas automatizada. Si experimenta un problema conocido, recibirá un mensaje que indica qué ha ido mal. El mensaje incluye un vínculo a un artículo que contiene la solución. Actualmente, la herramienta solo se admite en Internet Explorer.
¿Aún necesita ayuda? Vaya a Microsoft Community o a las preguntas frecuentes de Microsoft.