Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Número de KB original: 3063045
Síntomas
Al intentar quitar o mover buzones de Microsoft Exchange Online a Microsoft Exchange Server 2010 en el entorno local, la operación de traslado no avanza más allá de un porcentaje determinado. Por ejemplo, parece que la operación se detiene al 10 por ciento y, finalmente, se produce un error.
Al ejecutar el cmdlet Get-MoveRequestStatistics junto con el parámetro -IncludeReport para obtener el informe de movimiento, es posible que vea los siguientes errores de TransientException:
Marca de tiempo: <fecha><y hora>
FailureType: RestartMoveCorruptSyncStateTransientException
FailureCode: -2146233088
MapiLowLevelError: 0
FailureSide:
FailureSideInt: 0
ExceptionTypes: {Exchange, Transient, MRS, MRSTransient}
ExceptionTypesInt: {1, 2, 10, 11}
Mensaje: Reiniciar el movimiento porque los datos del punto de control no existen o no son válidos en "<DomainName.onmicrosoft.com>\xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx (Primary)".
Marca de tiempo: <fecha><y hora>
FailureType: CommunicationErrorTransientException
FailureCode: -2146233088
MapiLowLevelError: 0
FailureSide: destino
FailureSideInt: 2
ExceptionTypes: {Exchange, Transient}
ExceptionTypesInt: {1, 2}
Mensaje: Error en la llamada a "https://hybrid.<DomainName>.com/EWS/mrsproxy.svc \<ServerName>.\<DomainName>.com
(14.3.224.1 caps:05FFFF)". Detalles del error: el servidor no pudo procesar la solicitud debido a un error interno.
Además, es posible que vea el siguiente error en el informe de movimiento:
Flags: Recursive, FailOnForeignEID--------Search folder: '/Finder/Search Folder1', entryId [len=46, data=000000003C6CB08C6F36E04A9861917047605CC00106A88A52868A7A64E94CDB47ADBE5296E00006564271D00000], parentId [len=46, data=000000003C6CB08C6F36E04A9861917047605CC00100D439EA6B5AE3BB4FA439F2C8AED546560000034F8F40000]
Causa
Este problema puede producirse si las carpetas virtuales del buzón carpetas de búsqueda están dañadas.
Solución
Restablezca carpetas de búsqueda y, a continuación, restaure las vistas predeterminadas del perfil del usuario en Outlook. Para ello, siga estos pasos:
Restablecer carpetas de búsqueda en Outlook. Para ello, seleccione Inicio, Ejecutar, escriba outlook.exe /cleanfinders y presione Entrar.
Nota:
Esta acción elimina el buzón de carpetas de búsqueda del almacén de información.
Una vez actualizadas las carpetas, salga de Outlook.
Restaure las vistas predeterminadas en Outlook. Para ello, seleccione Inicio, Ejecutar, escriba outlook.exe /cleanviews y presione Entrar.
Nota:
Esta acción restaura las vistas de carpeta a la configuración predeterminada.
Una vez actualizadas las carpetas, salga de Outlook.
Más información
Para obtener el informe de solicitud de movimiento y confirmar este problema, puede ejecutar el siguiente comando mientras está conectado a Exchange Online PowerShell:
$stats = Get-MoveRequestStatistics -identity [user@contoso.com](mailto:user@contoso.com) -IncludeReport
$stats.Report.Failures | select -last 2
En el informe, normalmente encontrará palabras clave con el término Search en la sección DataContext del error, como IDestinationFolder.SetSearchCriteria, Search Folder , etc., que indicarán que el problema está relacionado con carpetas de búsqueda o buscadores.
Para proporcionar Soporte técnico de Microsoft con el informe de movimiento para su análisis, expórelo mediante el siguiente comando:
Get-MoveRequestStatistics -identity [user@contoso.com](mailto:user@contoso.com) -IncludeReport -DiagnosticInfo showtimeslots | Export-CliXml <XML File Name and Path>
¿Aún necesita ayuda? Vaya a Microsoft Community o a los foros de Exchange TechNet.