Compartir a través de


Error cuando los usuarios externos envían correo a carpetas públicas habilitadas para correo

Número de KB original: 2984402

Problema

Cuando los usuarios externos intentan enviar mensajes de correo electrónico a carpetas públicas habilitadas para correo en Microsoft 365, reciben un informe de no entrega (NDR) que contiene el siguiente código de error:

El servidor remoto devolvió "<xxxxxxxx> #5.7.1 smtp;550 5.7.1 RESOLVER.RST.AuthRequired; autenticación requerida [Stage: CreateMessage]>"

Causa

De forma predeterminada, se impide que las carpetas públicas habilitadas para correo acepten correo de remitentes externos. Este comportamiento es por diseño y está diseñado para ayudar a proteger las carpetas públicas habilitadas para correo.

Solución

Para cambiar el comportamiento para que las carpetas públicas habilitadas para correo puedan aceptar correo de remitentes externos, siga estos pasos:

  1. Conéctese a Exchange Online mediante PowerShell remoto. Para obtener más información sobre cómo hacerlo, consulte Conexión a Exchange Online mediante PowerShell remoto.

  2. Agregue permiso para la cuenta anónima a carpetas públicas. Para comprobarlo, ejecute el siguiente comando:

    Add-PublicFolderClientPermission -identity <Public Folder> -User Anonymous -AccessRights CreateItems
    

    Por ejemplo, ejecute el comando siguiente:

    Add-PublicFolderClientPermission -identity "\SpecificFolder" -User Anonymous -AccessRights CreateItems
    

Más información

Para obtener más información sobre las carpetas públicas habilitadas para correo y Microsoft 365, consulte Habilitar correo o deshabilitar correo una carpeta pública.

¿Aún necesita ayuda? Visite Comunidad Microsoft.