Compartir a través de


Exchange Online los usuarios no pueden acceder a carpetas públicas locales heredadas

Número de KB original: 3106618

Nota:

Ya no se admite el Asistente para configuración híbrida que se incluye en el Consola de administración de Exchange de Microsoft Exchange Server 2010. Por lo tanto, ya no debe usar el asistente de configuración híbrida anterior. En su lugar, use el Asistente para configuración híbrida de Microsoft 365. Para obtener más información, vea Asistente para configuración híbrida de Microsoft 365 para Exchange 2010.

Problema

Tiene una implementación híbrida de Microsoft Exchange Online en Microsoft 365 y en Microsoft Exchange Server locales, y ha configurado carpetas públicas locales en Exchange Server 2010 o Exchange Server 2007. Estas carpetas también se conocen como carpetas públicas heredadas.

En este escenario, un usuario que se creó en Exchange Online recibe el siguiente mensaje de error cuando intenta acceder a las carpetas públicas heredadas:

No se puede expandir la carpeta. No se puede abrir el conjunto de carpetas.
Los problemas de red impiden la conexión a Microsoft Exchange

Causa

Este problema se produce si el buzón del usuario se creó en Exchange Online y no tiene un objeto de usuario local asociado para la autenticación en la carpeta pública.

Solución

Para que se resuelva este problema, el buzón de Exchange Online debe estar vinculado a una cuenta de usuario local. Para obtener más información, consulte Uso de la coincidencia SMTP para hacer coincidir cuentas de usuario locales con cuentas de usuario de Microsoft 365 para la sincronización de directorios.

Más información

Para obtener más información, consulte Configuración de carpetas públicas locales heredadas para una implementación híbrida.

¿Aún necesita ayuda? Vaya a Microsoft Community o a los foros de Exchange TechNet.