Compartir a través de


Los mensajes enviados desde un buzón compartido no se guardan en la carpeta Elementos enviados

Síntomas

Supongamos que usa Microsoft Outlook 2016 o una versión posterior, y que se le ha delegado permiso para enviar mensajes de correo electrónico como otro usuario o en nombre de otro usuario desde un buzón compartido. Sin embargo, cuando se envía un mensaje como otro usuario o en nombre del usuario, el mensaje enviado no se guarda en la carpeta Elementos enviados del buzón compartido. En su lugar, se guarda en la carpeta Elementos enviados del buzón.

Causa

En Microsoft 365, los buzones compartidos no requieren una licencia y no se pueden agregar a Outlook como buzones independientes. No puede iniciar sesión en un buzón compartido. En su lugar, inicie sesión en su propio buzón y, a continuación, abra el buzón compartido. Al enviar o responder a un nuevo mensaje desde el buzón compartido, Outlook envía o responde automáticamente desde la cuenta del remitente. Por lo tanto, los mensajes se almacenan en la carpeta Elementos enviados del buzón del remitente.

Solución

Para evitar este problema, utilice uno de los métodos siguientes.

Nota: Si usa outlook nuevo, solo se aplicará el método 1.

Método 1

Configure el buzón para guardar una copia del mensaje en la carpeta Elementos enviados del buzón compartido en Exchange Online o en Exchange Server local.

Para los correos electrónicos enviados como buzón compartido, ejecute el siguiente comando en Exchange PowerShell:

set-mailbox <mailbox name> -MessageCopyForSentAsEnabled $True

Para los correos electrónicos enviados en nombre del buzón compartido, ejecute el siguiente comando en Exchange PowerShell:

set-mailbox <mailbox name> -MessageCopyForSendOnBehalfEnabled $True

Método 2

Importante

Esta sección, método o tarea contiene pasos que indican cómo modificar el registro. No obstante, pueden producirse problemas graves si modifica el registro de manera incorrecta. Por lo tanto, asegúrate de seguir estos pasos cuidadosamente. Como medida de protección, haga una copia de seguridad del registro antes de modificarlo para poder restaurarlo si se produce algún problema. Para obtener más información sobre cómo hacer una copia de seguridad y restaurar el registro, consulta Cómo hacer una copia de seguridad y restaurar el registro en Windows.

Establezca el valor del Registro DelegateSentItemsStyle en el cliente de Outlook.

Nota:

Para que esta opción funcione correctamente, Outlook debe configurarse para ejecutarse en modo de Exchange en caché. Para obtener más información, vea Correo electrónico permanece en la Bandeja de salida cuando se usa el valor del Registro DelegateSentItemsStyle.

Siga estos pasos:

  1. Inicie el Editor del Registro.

  2. Busque la siguiente subclave del registro y haga clic en ella:

    HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Preferences

  3. En el menú Editar , seleccione Nuevo y, a continuación, haga clic en Valor DWORD de 32 bits.

  4. Escriba DelegateSentItemsStyle y presione Entrar.

  5. Haga clic con el botón derecho en DelegateSentItemsStyle y, a continuación, haga clic en Modificar.

  6. En el cuadro Datos de valor , escriba 1 y, a continuación, haga clic en Aceptar.

  7. Cierre el Editor de Registro.

Información adicional

En la tabla siguiente se muestra el comportamiento esperado en función de diferentes combinaciones de la configuración del valor del Registro DelegateSentItemsStyle y del valor del parámetro MessageCopyForSentAsEnabled del buzón.

Estilo de elementos enviados de delegado CopiaDeMensajesParaEnviadosComoHabilitados Comportamiento esperado
0 Cierto Se guardará una copia del correo electrónico en el buzón principal y en el buzón compartido.
1 Cierto Dos copias del correo electrónico se guardarán en el buzón compartido y no se guardarán copias en el buzón principal.
0 Falso Una copia del correo electrónico se guardará en el buzón principal y no se copiará en el buzón compartido.
1 Falso Una copia del correo electrónico se guardará en el buzón compartido y no se guardará ninguna copia en el buzón principal.

¿Todavía necesitas ayuda? Vaya a la Comunidad de Microsoft o a los foros de TechNet de Exchange.