Error "Su organización ha deshabilitado este dispositivo" cuando trata de activar Aplicaciones de Microsoft 365

Síntomas

Al tratar de iniciar sesión o activar aplicaciones de Microsoft 365, recibirá el siguiente mensaje de error:

Hubo un problema
Su organización ha deshabilitado este dispositivo.
Para solucionar este problema, póngase en contacto con el administrador del sistema y proporcione el código de error 135011.
Más información:
https://wmv.microsoft.com/wamerrors

Captura de pantalla del error 135011.

Causa

Este problema puede producirse si el dispositivo se ha eliminado o deshabilitado en Microsoft Entra ID y la acción no se ha iniciado para el propio dispositivo.

Solución

Para solucionar este problema, haga lo siguiente:

  • Si el dispositivo fue deshabilitado en Microsoft Entra ID, un administrador con privilegios suficientes puede volver a habilitarlo desde el centro de administración de Microsoft Entra, de la siguiente manera:

    1. Inicie sesión en el portal de Azure.
    2. Seleccione Microsoft Entra ID>Dispositivos.
    3. Examine la lista de dispositivos deshabilitados en Dispositivos, buscando por el nombre de usuario o el nombre del dispositivo.
    4. Seleccione el dispositivo y, luego, Habilitar.

    Para obtener más información, consulte Administración de identidades de dispositivo mediante Azure Portal.

  • Si el dispositivo se eliminó de Microsoft Entra ID, debe volver a registrarlo manualmente. Para obtener instrucciones detalladas sobre cómo hacerlo, consulte Volver a habilitar el dispositivo (traducción automática).

Más información

Para obtener más información acerca de cómo solucionar problemas relacionados con el inicio de sesión del lado cliente en Microsoft Office, consulte los siguientes artículos:

¿Aún necesita ayuda? Visite Comunidad Microsoft.