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Error "No se pudo comprobar su cuenta" al intentar restablecer la contraseña de administrador en Microsoft 365, Intune o Azure

Problema

Al intentar restablecer la contraseña de administrador para un servicio en la nube de Microsoft como Microsoft 365, Microsoft Intune o Microsoft Azure, recibe el siguiente mensaje de error:

No se pudo comprobar su cuenta

Para proteger su cuenta, debemos ponerse en contacto con el teléfono móvil asociado a su cuenta para poder usar este sitio para restablecer la contraseña. Desafortunadamente, los intentos recientes de ponerse en contacto con usted en este número no se realizaron correctamente.

Si lo desea, podemos ponerse en contacto con otro administrador de su organización para restablecer su contraseña.

Si esta opción no funciona para usted, póngase en contacto con soporte técnico.

Causa

Este problema se produce si el parámetro UsageLocation no está establecido para la cuenta de usuario en Microsoft Entra ID. El autoservicio de restablecimiento de contraseña para administradores no funciona si no se establece el parámetro UsageLocation.

Solución

Para cambiar la contraseña, pida a otro administrador que la restablezca. Si no hay ningún otro administrador en su organización, póngase en contacto con soporte técnico.

Para resolver el problema que desencadena el mensaje de error, use uno de los métodos siguientes, según corresponda para su situación.

Método 1: Establecer el número de teléfono móvil

Trabaje con otro administrador para establecer el número de teléfono móvil. O bien, después de poder iniciar sesión, actualice el número de teléfono móvil en el portal de servicios en la nube.

Método 2: Establecer la ubicación del usuario

Trabaje con otro administrador para establecer la ubicación del usuario. O bien, después de poder iniciar sesión, establezca la ubicación del usuario en el portal de Microsoft 365. Para ello, siga estos pasos:

  1. Inicie sesión en el portal de Microsoft 365 (https://portal.office.com).
  2. Vaya a usuarios y grupos y seleccione la cuenta de administrador.
  3. Vaya a configuración.
  4. En Establecer ubicación de usuario, seleccione la región donde se encuentra.
    O bien, puede usar la Set-MsolUser módulo de Azure Active Directory para el cmdlet de Windows PowerShell junto con el parámetro UsageLocation para establecer la ubicación del usuario.

Nota:

Los módulos de PowerShell de Azure AD y MSOnline quedarán obsoletos a partir del 30 de marzo de 2024. Para obtener más información, lea la actualización de desuso. Después de esta fecha, el soporte técnico de estos módulos se limita a la asistencia para la migración al SDK de Microsoft Graph PowerShell y a las correcciones de seguridad. Los módulos obsoletos seguirán funcionando hasta el 30 de marzo de 2025.

Se recomienda migrar a Microsoft Graph PowerShell para interactuar con Microsoft Entra ID (anteriormente Azure AD). Para obtener respuesta a las preguntas más comunes sobre la migración, consulte las Preguntas frecuentes sobre la migración. Nota: Las versiones 1.0.x de MSOnline pueden experimentar interrupciones después del 30 de junio de 2024.

Más información

Para obtener más información sobre el cmdlet Set-MsolUser, consulte Set-MsolUser.

¿Aún necesita ayuda? Vaya a Microsoft Community o al sitio web de los foros de Microsoft Entra.