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Los elementos vuelven a aparecer en el buzón de un usuario o se duplican en el buzón de archivo cuando se habilita una directiva de archivado durante la migración de IMAP

Número de KB original: 2783045

Problema

En Microsoft 365, los usuarios pueden experimentar uno o los dos síntomas siguientes:

  • Los elementos que se esperan que se archiven vuelvan a aparecer en su bandeja de entrada en Microsoft Outlook y Outlook Web App.
  • Los elementos se duplican en el buzón de archivo.

Causa

Este problema se produce si habilitó una directiva de retención de administración de registros de mensajería (MRM) para archivar elementos del buzón y tiene un lote de migración de IMAP activo que se ejecuta para migrar elementos al buzón.

El proceso de migración de IMAP no puede detectar el buzón de archivo. Significa que los elementos que ya se han archivado se tratan como si faltan en el buzón principal. Por lo tanto, estos elementos se vuelven a migrar. Esto hace que aparezca como si los elementos del buzón principal regresaran del buzón de archivo.

Si la directiva de MRM se ejecuta de nuevo antes de que se detecte esta condición, los elementos sincronizados se moverán al buzón de archivo. Por lo tanto, los elementos duplicados aparecen en el buzón de archivo.

Solución

Para corregirlo, use uno de los siguientes métodos:

  • Deshabilite la directiva de archivado hasta que se complete el proceso de migración de IMAP.
  • Detenga el lote de migración para evitar que se creen más elementos duplicados. Además, debe quitar manualmente los elementos duplicados del buzón. O bien, elimine el buzón y vuelva a migrarlo a Microsoft 365.

Más información

Este comportamiento es por diseño. La migración de datos copia todos los elementos del buzón de origen al buzón de destino.