Compartir a través de


Problemas de audio al usar Teams en macOS

Síntomas

Experimenta uno de los siguientes problemas al usar Microsoft Teams en el dispositivo macOS:

  • No recibe sonido para las notificaciones de Teams.
  • No puede escuchar a otros participantes claramente durante las llamadas y reuniones de Teams.

Causa

Estos problemas pueden producirse si el procesamiento de audio no funciona correctamente.

Solución

Para resolver el problema, debe reiniciar el coreaudiod proceso que administra todas las características de audio en dispositivos macOS.

Si tiene privilegios de administrador en el dispositivo macOS, use el método 1. De lo contrario, use el método 2.

Método 1: para administradores

Reinicie el coreaudiod proceso siguiendo estos pasos:

  1. Abra Terminal en el dispositivo macOS.

  2. Ejecute el siguiente comando:

     sudo killall coreaudiod
    
  3. Escriba la contraseña de administrador.

Método 2: Para no administradores

Reinicie el dispositivo macOS seleccionando el menú >De Apple Reiniciar.