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Síntomas
En el portal de administración de Salas de Microsoft Teams Pro, una o varias de las siguientes señales de un dispositivo Salas de Microsoft Teams se muestran como Incorrecto:
- Cámara de sala
- Cámara de sala predeterminada
- Cámara de contenido
Los usuarios también pueden experimentar los siguientes problemas durante una reunión de Teams:
- El icono de cámara de la consola de la sala no está disponible.
- El vídeo de los participantes en la sala no está disponible para los participantes remotos.
- El icono que muestra una vista previa de la cámara de la sala no se presenta en la pantalla Frontal de la sala.
Causa
La señal de cámara de sala envía una alerta si Salas de Teams informa de que no hay ninguna cámara de sala disponible. Si la cámara de sala predeterminada configurada no está disponible, pero hay otra cámara disponible, no se envía una alerta.
Nota:
La señal de cámara de sala informa del estado de la cámara de vídeo para los participantes en la sala. El informe no incluye el estado de la cámara de contenido. Si una cámara conectada está configurada como cámara de contenido, no se puede usar como cámara de sala.
La señal de cámara de sala predeterminada envía una alerta si la cámara de sala predeterminada configurada no está disponible, pero hay otra cámara disponible. El valor de gravedad del incidente se muestra como Advertencia.
Importante
Al reemplazar la cámara de sala predeterminada, esta señal enviará una alerta, incluso si usa la misma marca y modelo. El seguimiento de las cámaras se realiza mediante su identificador de hardware. El identificador es único para una cámara específica cuando windows la enumera. En este caso, vuelva a seleccionar y guarde la cámara predeterminada en la configuración de Salas de Teams aplicación después de reemplazarla.
La señal de la cámara de contenido envía una alerta si la cámara de contenido configurada no está disponible.
Nota:
Algunas cámaras certificadas se pueden usar como cámaras de sala o cámaras de contenido. Por lo tanto, para actuar como una cámara de contenido y enviar alertas, la cámara debe configurarse en la configuración de la aplicación Salas de Teams.
Solución
Los problemas de la cámara pueden producirse por diferentes motivos. Para corregir problemas comunes que afectan a la cámara, pruebe las siguientes opciones.
Asegúrese de que la cámara esté encendida y conectada.
- Compruebe que la cámara y el dispositivo Salas de Teams están conectados de forma segura.
- Si la cámara requiere una fuente de alimentación externa, asegúrese de que la fuente de alimentación está conectada.
Comprobación de la configuración de la cámara
Compruebe si la cámara está configurada por error como una cámara de contenido. Una cámara de contenido se usa para transmitir una pizarra tradicional a reuniones. En este caso, establezca la cámara de contenido en ninguno en Salas de Teams configuración de la aplicación.
Si usa una barra de vídeo todo en uno, restablezca la barra.
Las barras de vídeo todo en uno usan solo un cable USB para conectarse al dispositivo Salas de Teams. En este caso, restablezca la alimentación del dispositivo. Es posible que algunas barras tengan un botón de restablecimiento.
Si el problema persiste, póngase en contacto con el fabricante de periféricos para solucionar cualquier problema de hardware o firmware.
Comprobación de problemas de firmware
Pruebe los métodos siguientes:
- Si el dispositivo periférico se actualizó recientemente, es posible que no se complete la actualización de firmware. En esta situación, el dispositivo está en un estado inutilizable. Intente restablecer la potencia del dispositivo. Es posible que algunos dispositivos tengan un botón de restablecimiento.
- Póngase en contacto con el fabricante de periféricos para comprobar que el dispositivo ejecuta la versión de firmware más reciente. O bien, trabaje con el fabricante para solucionar los problemas conocidos.
Comprobación de problemas en los extensores USB y los cables USB
Si es posible, evite usar extensores USB para equipos de audio y vídeo. Si debe usar un extensor USB, use uno compatible con el dispositivo periférico y cumpla los requisitos del dispositivo, como la longitud y la especificación USB. Para obtener más información, póngase en contacto con el fabricante de periféricos.
Si la cámara no usa un extensor USB, compruebe que el cable USB está conectado de forma segura y cumple las especificaciones de la cámara. Reemplace el cable si es necesario.
Comprobación de la fuente de alimentación
Muchas cámaras requieren fuentes de alimentación externas. En este caso, asegúrese de que la fuente de alimentación está conectada.