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Código de error 30010-45 o 30088-26 al instalar Aplicaciones Microsoft 365

Síntomas

Si intenta instalar Aplicaciones Microsoft 365 mientras usa FSLogix para administrar perfiles, recibirá uno de los siguientes mensajes de error:

Hubo un problema
Lo sentimos, nos encontramos con un problema.
Código de error: 30010-45

Hubo un problema
Lo sentimos, nos encontramos con un problema al actualizar Office. Vuelva a intentarlo después de reiniciar el equipo. Si continúa experimentando problemas, repare Office de "Programas y características" en el Panel de control.
Código de error: 30088-26

Al seleccionar Cerrar en la ventana de mensaje de error "30010-45", también recibirá el siguiente mensaje de error:

No se pudo instalar
Lo sentimos, tuvimos un problema al instalar los programas de Office.
¿Funciona la conexión a Internet? ¿Tienes suficiente espacio libre en tu disco duro principal?
Intente volver a instalar después de comprobar lo anterior.
Código de error: 0-2031 (17004)

Causa

FSLogix está establecido para ocultar Officeclicktorun.exe u otro ejecutable de Office.

Solución

  1. Seleccione Iniciar y escriba cmd. Haga clic con el botón derecho en símbolo del sistema en los resultados de la búsqueda y, a continuación, seleccione Ejecutar como administrador.

  2. En el símbolo del sistema, escriba “C:\Program Files\FSLogix\Apps\frx.exe" list-rulesy presione Entrar:

  3. En la lista, busque reglas que oculten los archivos ejecutables de Office. Por ejemplo:

    C:\ProgramData\Microsoft\Windows\Start Menu\Programs\OneNote.lnk -> [Hide]
    C:\ProgramData\Microsoft\Windows\Start Menu\Programs\PowerPoint.lnk -> [Hide]
    C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Outlook.lnk -> [Hide]
    C:\Program Files\Microsoft Office\root\Office16\ONENOTE.EXE -> [Hide]
    C:\Program Files\Microsoft Office\root\Office16\POWERPNT.EXE -> [Hide]
    C:\Program Files\Microsoft Office\root\Office16\OUTLOOK.EXE -> [Hide]
    
  4. Quite las reglas que oculten los archivos ejecutables de Office. Para obtener más instrucciones, consulte Administración de conjuntos de reglas y reglas en el enmascaramiento de aplicaciones.

  5. Desinstale Office automáticamente.

  6. Reinicie el dispositivo e inténtelo de nuevo para instalar Aplicaciones Microsoft 365.