Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Síntomas
Después de instalar o actualizar a Microsoft Office 2016 para Mac versión 16.9 y versiones posteriores, experimenta uno de los siguientes problemas en Microsoft Excel, Microsoft Word o Microsoft PowerPoint:
- Se le pedirá autenticación.
- La aplicación de Office deja de responder.
- Faltan algunas características de Office porque no se puede acceder al servicio en línea pertinente.
Nota Estos problemas se producen cuando se usa un servidor proxy en el entorno.
Causa
Este problema se produce debido a una o varias de las situaciones siguientes:
- Un archivo de Office contiene una dirección URL incrustada que desencadena una comprobación de SafeLink. SafeLink se ejecuta para comprobar que es seguro abrir el contenido de destino antes de entregarlo al explorador local.
- Office intenta conectarse a un punto de conexión en línea para un servicio de Office.
Office 2016 para Mac 16.9 y versiones posteriores usan una nueva cadena de agente de usuario en la solicitud HTTP que comienza por "Microsoft Office".
Cuando el servidor proxy bloquea el agente de usuario, experimenta los problemas que se mencionan en la sección "Síntomas".
Solución
Para solucionar este problema, agregue Microsoft Office a la lista de excepciones del servidor proxy.